www.5213.net > win10家庭版 NET. FrAmEwork3.5无法安装(大神注意...

win10家庭版 NET. FrAmEwork3.5无法安装(大神注意...

楼主你好,如果你的安装失败是由于windows要求联网下载所需文件而又提示连接不到internet所引起的,以下方法 可能 能够解决你的问题 检查一下是否启用了windows updater, 具体方法是在运行(windows+R)中输入service.msc,在弹出的列表中找到wi...

控制面板--程序和功能--左边一栏打开或关闭Windows功能--找到框架版本的勾选上,要出现对勾才行,然后确定。 版本太高了的话就在程序和功能里面找到高版本的框架补丁卸载掉

win10安装.net3.5,必须要注意三件事:1、用注册表专用工具清理注册表;2、SYS必须放在硬盘根目录下;3、提前关闭防护类系统软件。 做到了以上三点,都能正常安装。

win10安装 .Net 3.5 不能直接安装,要在 控制台\程式集 里面点选 开启或关闭windows 功能 内选择 启动该功能

低版本一般不兼容,现在装的都是4.5了,游戏需要3.5组件的话4.5应该也支持,真想安装建议先卸载4.5,再百度下载3.5安装即可,不然会提示已有高版本已安装。

这个问题本人解决了,花了不少时间。 第一步,点击右下角的“网络”,选择“网络设置”,然后选择“windows防火墙”,计入之后选择“启动或关闭windows防火墙”,将防火墙暂时关闭。 第二步,重新安装你要安装的.NET Framework 3.5,中途会弹出几个禁止...

在最新的Win10系统中,微软为我们预装了.NET Framework 4.5。而部分应用需要依赖.NET Framework 3.5才能正常运行,当我们双击打开类似应用时,Windows10就会提醒我们需要联网下载安装.NET Framework 3.5,这个过程将会花费我们大量的时间。安装...

那个没用,WIN10不能打补丁,一打补丁,一更新就会出现0x80070057会安装不上。 建议恢复到以前的版本,在那个【更新和安全】里【恢复】选项——里面有一个【回退到较早的版本】。

你的win10激没激活? 而且FW建议你安4.0 需要3.5的软件安了4.0后也能用

http://jingyan.baidu.com/article/375c8e19c63d5f25f2a2292e.html

网站地图

All rights reserved Powered by www.5213.net

copyright ©right 2010-2021。
www.5213.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com